Europe (Rot) [cf-eu1] - Service Advisory
Incident Report for SAP Cloud Platform
Resolved
Between approximately 15:55 and 21:25 UTC on 11 Sep 2018, customers may have experienced a disruption on the Europe (Rot) [cf-eu1] region of the SAP Cloud Platform (eu1.hana.ondemand.com). Customers may have been unable to perform lifecycle management operations. Service has been restored.
Posted 2 months ago. Sep 11, 2018 - 21:35 UTC
Identified
Since approximately 15:55 UTC on 11 Sep 2018, customers may have experienced a disruption on the Europe (Rot) [cf-eu1] region of the SAP Cloud Platform (eu1.hana.ondemand.com). Customers may be unable to perform lifecycle management operations. Engineers are working to restore service and updates will be provided as events warrant.
Posted 2 months ago. Sep 11, 2018 - 16:37 UTC
This incident affected: Europe (Rot) [cf-eu1] (All Advisories [cf-eu1], Lifecycle Management [cf-eu1]).