Identity Authentication - Brazil - Service Advisory
Incident Report for SAP Cloud Platform
Resolved
Service has been restored as of approximately 08:00 UTC on 14 Jan 2020.
Posted Jan 14, 2020 - 08:12 UTC
Identified
Since approximately 07:15 UTC on 14 Jan 2020, customers may have experienced a disruption on the SAP Cloud Platform. Engineers are working to restore service and updates will be provided as events warrant.

Regions:
- Identity Authentication - Brazil

Impact:
- Customers cannot login via their Identity Authentication service tenants
Posted Jan 14, 2020 - 07:42 UTC
This incident affected: Identity Authentication (Identity Authentication - Brazil).