Australia (Sydney) [neo-ap1] - Service Advisory
Incident Report for SAP Cloud Platform
Resolved
Service has been restored as of approximately 16:30 UTC on 10 Dec 2019.
Posted Dec 10, 2019 - 17:53 UTC
Update
Service is restored since 16:30 UTC on 10 Dec 2019 and we are monitoring to ensure stability.
Posted Dec 10, 2019 - 16:49 UTC
Update
After further investigation, we have observed impact for some applications and services running the region beyond lifecycle management. We are still working to restore service and updates will be provided regularly until service is restored.

Impact (Updated):
- A general disruption is impacting the availability of applications and services
Posted Dec 10, 2019 - 16:17 UTC
Identified
Since approximately 15:24 UTC on 10 Dec 2019, customers may have experienced a disruption on the SAP Cloud Platform. Engineers are working to restore service and updates will be provided as events warrant.

Regions:
- Australia (Sydney) [neo-ap1]

Impact:
- Lifecycle management operations for Java applications cannot be executed
Posted Dec 10, 2019 - 15:37 UTC
This incident affected: Australia (Sydney) [neo-ap1] (All Advisories [neo-ap1], Region Access [neo-ap1], Cloud Cockpit [neo-ap1], Lifecycle Management [neo-ap1], Web IDE [neo-ap1], Portal Service [neo-ap1], Mobile Services [neo-ap1]).