US East (Sterling) [neo-us3] - Service Advisory
Incident Report for SAP Business Technology Platform
Resolved
Service has been restored as of approximately 02:56 UTC on 28 Mar 2021.
Posted Mar 28, 2021 - 03:12 UTC
Identified
Since approximately 02:50 UTC on 28 Mar 2021, customers may have experienced a disruption on the SAP Business Technology Platform. Engineers are working to restore service and updates will be provided as events warrant.

Regions:
- US East (Sterling) [neo-us3]

Impact:
- A general disruption is impacting the availability of applications and services
Posted Mar 28, 2021 - 02:58 UTC
This incident affected: US East (Sterling) [neo-us3] (All Advisories [neo-us3], Region Access [neo-us3], Cloud Cockpit [neo-us3], Lifecycle Management [neo-us3], Web IDE [neo-us3], Portal Service [neo-us3], Mobile Services [neo-us3]).