Brazil (São Paulo) [cf-br10] - Service Advisory
Incident Report for SAP Cloud Platform
Resolved
Service has been restored as of approximately 14:04 UTC on 01 Dec 2018.
Posted 15 days ago. Dec 01, 2018 - 14:18 UTC
Identified
Since approximately 13:00 UTC on 01 Dec 2018, customers may have experienced a disruption on the SAP Cloud Platform. Engineers are working to restore service and updates will be provided as events warrant.

Regions:
- Brazil (São Paulo) [cf-br10]

Impact:
- Applications and services in the region may be unavailable
- Provisioning of backing services may be unavailable
- Lifecycle management operations may be unavailable
Posted 15 days ago. Dec 01, 2018 - 13:03 UTC
This incident affected: Brazil (São Paulo) [cf-br10] (All Advisories [cf-br10], Lifecycle Management [cf-br10]).