[APJ Region] Planned Upgrade
Scheduled for Feb 7, 14:00 - 17:00 UTC
Update
We will be undergoing scheduled maintenance during this time.
Posted Jan 14, 2020 - 15:59 UTC
Scheduled
On 7 February 2020, 14:00 UTC - 17:00 UTC, an upgrade that targets databases migration, implementation of security patches and software version upgrade will be applied in the China (Shanghai) [neo-cn1], Japan (Tokyo) [neo-jp1], and Australia (Sydney) [neo-ap1] regions of the SAP Cloud Platform.

During this period, customers will experience disruptions as follows:
○ From 14:00 UTC to 17:00 UTC Customers will not be able to modify (Create, Update, Delete) manage accounts, entitlements and services.
On-boarding new clients and authentication in case the used token expires will not be possible. Active tokens will not be affected.
○ From 14:00 UTC to 17:00 UTC the OData Provisioning Application will not be accessable. All of the Fiori applications and custom UIs/applications consuming ODP endpoints or customers accessing ODP via API Management will experience multiple disruptions.
○ From 14:00 UTC to 16:00 Customers will experience multiple disruptions of the SAP Adobe Service will not be able to create any form output (PDF, PCL, ps and other print files).
○ From 14:00 UTC to 16:00 UTC the SAP CP Portal service and SAP Mobile Service will not be available.
○ From 14:00 to 15:00 UTC HTML 5 design time will not be available.
Posted Jan 10, 2020 - 13:54 UTC
This scheduled maintenance affects: Australia (Sydney) [neo-ap1] (All Advisories [neo-ap1]), Japan (Tokyo) [neo-jp1] (All Advisories [neo-jp1]), and China (Shanghai) [neo-cn1] (All Advisories [neo-cn1]).