US Central (IA) [cf-us30] - Service Advisory
Incident Report for SAP Cloud Platform
Resolved
Service has been restored as of approximately 21:46 UTC on 04 Jan 2019.
Posted 4 months ago. Jan 04, 2019 - 22:45 UTC
Update
The restoration activities are still in progress an update will be provided as soon as the restoration is completed and service is recovered.
Posted 4 months ago. Jan 04, 2019 - 07:45 UTC
Update
The cause for the issue has been identified and restoration activities are in progress. They will take several hours. Next update will be provided tomorrow (04.01.2019) morning.
Posted 4 months ago. Jan 03, 2019 - 15:31 UTC
Identified
Since approximately 13:52 UTC on 03 Jan 2019, customers may have experienced a disruption on the SAP Cloud Platform. Engineers are working to restore service and updates will be provided as events warrant.

Regions:
- US Central (IA) [cf-us30]

Impact:
- Customers may experience issues in retrieving audit logs.
Posted 4 months ago. Jan 03, 2019 - 15:19 UTC
This incident affected: US Central (IA) [cf-us30] (All Advisories [cf-us30]).