Europe (Rot) [cf-eu1] - Service Advisory
Incident Report for SAP Cloud Platform
Resolved
Between approximately 08:24 and 11:14 UTC on 13 Sep 2018, customers may have experienced a disruption on the Europe (Rot) [cf-eu1] region of the SAP Cloud Platform (eu1.hana.ondemand.com). Service has been restored. Cloud engineering team will continue to monitor.
Posted 9 days ago. Sep 13, 2018 - 13:54 UTC
Investigating
Our monitors have indicated a possible disruption on the Europe (Rot) [cf-eu1] region of the SAP Cloud Platform (eu1.hana.ondemand.com). Lifecycle operations might be sporadically impacted. Engineers are now investigating and an update will be provided shortly.
Posted 9 days ago. Sep 13, 2018 - 11:20 UTC
This incident affected: Europe (Rot) [cf-eu1] (Lifecycle Management [cf-eu1]).