China (Shanghai) [neo-cn1] - Service Advisory
Incident Report for SAP Cloud Platform
Resolved
Service has been restored as of approximately 08:20 UTC on 06 Oct 2020.
Posted Oct 06, 2020 - 09:28 UTC
Update
Service is restored since 08:16 UTC on 06 Oct 2020 and we are monitoring to ensure stability.
Posted Oct 06, 2020 - 09:12 UTC
Update
We are still working to restore service, updates will be provided regularly until service is restored.
Posted Oct 06, 2020 - 07:47 UTC
Update
We are still working to restore service, updates will be provided regularly until service is restored.

Impact (Updated):
- A general disruption is impacting the availability of applications and services
Posted Oct 06, 2020 - 06:45 UTC
Identified
Since approximately 06:32 UTC on 06 Oct 2020, customers may have experienced a disruption on the SAP Cloud Platform. Engineers are working to restore service and updates will be provided as events warrant.

Regions:
- China (Shanghai) [neo-cn1]

Impact:
- Mobile Service for SAP Fiori is unavailable
Posted Oct 06, 2020 - 06:42 UTC
This incident affected: China (Shanghai) [neo-cn1] (All Advisories [neo-cn1], Region Access [neo-cn1], Cloud Cockpit [neo-cn1], Lifecycle Management [neo-cn1], Web IDE [neo-cn1], Portal Service [neo-cn1], Mobile Services [neo-cn1]).