Multiple Regions - Service Advisory
Incident Report for SAP Business Technology Platform
Resolved
Service has been restored as of approximately 12:59 UTC on 11 Jun 2021.

Regions (Updated):
- Japan (Tokyo) [cf-jp20]
- Singapore [cf-ap21]
- US East (VA) [cf-us21]
- US West (WA) [cf-us20]

Impact (Updated):
- Connections utilizing the Connectivity service are unavailable
Posted Jun 11, 2021 - 13:23 UTC
Identified
Since approximately 05:30 UTC on 11 Jun 2021, customers may have experienced a disruption on the SAP Business Technology Platform. Engineers are working to restore service and updates will be provided as events warrant.

Regions:
- Japan (Tokyo) [cf-jp20]
- US East (VA) [cf-us21]
- US West (WA) [cf-us20]

Impact:
- Connections utilizing the Connectivity service are unavailable
Posted Jun 11, 2021 - 12:28 UTC
This incident affected: US East (VA) [cf-us21] (All Advisories [cf-us21]), US West (WA) [cf-us20] (All Advisories [cf-us20]), Singapore [cf-ap21] (All Advisories [cf-ap21]), and Japan (Tokyo) [cf-jp20] (All Advisories [cf-jp20]).