Europe (Rot) - Trial [neo-eu1-trial] - Service Advisory
Incident Report for SAP Cloud Platform
Resolved
Service has been restored as of approximately 23:45 UTC on 07 Aug 2019.
Posted 15 days ago. Aug 08, 2019 - 00:09 UTC
Update
We are still working to restore service, updates will be provided regularly until service is restored.
Posted 15 days ago. Aug 07, 2019 - 23:52 UTC
Identified
Since approximately 22:24 UTC on 07 Aug 2019, customers may have experienced a disruption on the SAP Cloud Platform. Engineers are working to restore service and updates will be provided as events warrant.

Regions:
- Europe (Rot) - Trial [neo-eu1-trial]

Impact:
- Lifecycle management operations for Java applications cannot be executed
Posted 15 days ago. Aug 07, 2019 - 22:54 UTC
This incident affected: Europe (Rot) - Trial [neo-eu1-trial] (All Advisories [neo-eu1-trial], Lifecycle Management [neo-eu1-trial]).