Multiple Regions - Service Advisory
Incident Report for SAP Business Technology Platform
Resolved
Service has been restored as of approximately 20:52 UTC on 17 Dec 2021.
Posted Dec 18, 2021 - 08:38 UTC
Update
Service is restored since 20:52 UTC on 17 Dec 2021 and we are monitoring to ensure stability.
Posted Dec 17, 2021 - 21:07 UTC
Update
We are still working to restore service, updates will be provided regularly until service is restored.
Posted Dec 17, 2021 - 13:46 UTC
Update
We are still working to restore service, updates will be provided regularly until service is restored.

Impact (Updated):
- Users are unable to navigate to subaccounts in the BTP cockpit. The functionality via CF CLI is not impacted.
Posted Dec 17, 2021 - 12:56 UTC
Identified
Since approximately 11:53 UTC on 17 Dec 2021, you may have experienced an issue. We are working to restore service.

Regions:
- Australia (Sydney) [cf-ap10]
- Canada (Montreal) [cf-ca10]
- Japan (Tokyo) [cf-jp10]
- Japan (Tokyo) [cf-jp20]
- South Korea (Seoul) [cf-ap12]
- US Central (IA) [cf-us30]
- US East (VA) [cf-us21]

Impact:
- Users are unable to navigate to subaccounts in the BTP cockpit
Posted Dec 17, 2021 - 12:31 UTC
This incident affected: US East (VA) [cf-us21] (All Advisories [cf-us21]), Canada (Montreal) [cf-ca10] (All Advisories [cf-ca10]), South Korea (Seoul) [cf-ap12] (All Advisories [cf-ap12]), US Central (IA) [cf-us30] (All Advisories [cf-us30]), Australia (Sydney) [cf-ap10] (All Advisories [cf-ap10]), Japan (Tokyo) [cf-jp10] (All Advisories [cf-jp10]), and Japan (Tokyo) [cf-jp20] (All Advisories [cf-jp20]).