Europe (Rot) [neo-eu1] - Service Advisory
Incident Report for SAP Business Technology Platform
Resolved
Service has been restored as of approximately 10:56 UTC on 12 Feb 2021.
Posted Feb 12, 2021 - 12:11 UTC
Update
Service is restored since 10:56 UTC on 12 Feb 2021 and we are monitoring to ensure stability.
Posted Feb 12, 2021 - 11:54 UTC
Update
We are still working to restore service, updates will be provided regularly until service is restored.

Impact (Updated):
- BTP cockpit is unable to retrieve complete data from the platform (from 10:48 UTC on 12 Feb 2021 to 10:54 UTC on 12 Feb 2021)
- OAuth/platform tokens cannot be validated or created (from 10:51 UTC on 12 Feb 2021 to 10:53 UTC on 12 Feb 2021)
Posted Feb 12, 2021 - 11:52 UTC
Update
We are still working to restore service, updates will be provided regularly until service is restored.

Impact (Updated):
- BTP cockpit is unavailable
- OAuth/platform tokens cannot be validated or created
- Platform administrators cannot access their accounts
Posted Feb 12, 2021 - 11:45 UTC
Update
We are still working to restore service, updates will be provided regularly until service is restored.

Start (Updated): 10:48 UTC on 12 Feb 2021
Posted Feb 12, 2021 - 11:05 UTC
Identified
Since approximately 10:48 UTC on 11 Feb 2021, customers may have experienced a disruption on the SAP Business Technology Platform. Engineers are working to restore service and updates will be provided as events warrant.

Regions:
- Europe (Rot) [neo-eu1]

Impact:
- OAuth/platform tokens cannot be validated or created
- Platform administrators cannot access their accounts
Posted Feb 12, 2021 - 10:55 UTC
This incident affected: Europe (Rot) [neo-eu1] (All Advisories [neo-eu1], Cloud Cockpit [neo-eu1]).