Australia (Sydney) [cf-ap20] - Service Advisory
Incident Report for SAP Business Technology Platform
Resolved
Service has been restored as of approximately 11:58 UTC on 21 Jul 2021.
Posted Jul 21, 2021 - 12:26 UTC
Update
Service is restored since 11:58 UTC on 21 Jul 2021 and we are monitoring to ensure stability.
Posted Jul 21, 2021 - 12:14 UTC
Identified
Since approximately 11:00 UTC on 21 Jul 2021, customers may have experienced a disruption on the SAP Business Technology Platform. Engineers are working to restore service and updates will be provided as events warrant.

Regions:
- Australia (Sydney) [cf-ap20]

Impact:
- Feature Flags all behave as though they are off
- Feature Flags service instances cannot be created or modified
Posted Jul 21, 2021 - 11:10 UTC
This incident affected: Australia (Sydney) [cf-ap20] (All Advisories [cf-ap20]).