US Central (IA) [cf-us30] - Service Advisory
Incident Report for SAP Business Technology Platform
Resolved
Service has been restored as of approximately 21:55 UTC on 16 Dec 2021.
Posted Dec 16, 2021 - 22:13 UTC
Update
Service is restored since 21:55 UTC on 16 Dec 2021 and we are monitoring to ensure stability.
Posted Dec 16, 2021 - 22:05 UTC
Identified
Since approximately 21:21 UTC on 16 Dec 2021, you may have experienced an issue. We are working to restore service.

Regions:
- US Central (IA) [cf-us30]

Impact:
- New tenants cannot be subscribed to the Workflow Service
Posted Dec 16, 2021 - 21:31 UTC
This incident affected: US Central (IA) [cf-us30] (All Advisories [cf-us30]).