Europe (Frankfurt) [cf-eu10] - Service Advisory
Incident Report for SAP Business Technology Platform
Resolved
Service has been restored as of approximately 09:26 UTC on 27 Aug 2021.
Posted Aug 27, 2021 - 12:14 UTC
Update
Service is restored since 09:26 UTC on 27 Aug 2021 and we are monitoring to ensure stability.
Posted Aug 27, 2021 - 11:43 UTC
Update
We are still working to restore service, updates will be provided regularly until service is restored.
Posted Aug 27, 2021 - 11:23 UTC
Update
We are still working to restore service, updates will be provided regularly until service is restored. This disruption is intermittent and some requests to the impacted service are still being fulfilled. Updates will be provided regularly until service is restored.
Posted Aug 27, 2021 - 10:22 UTC
Update
We are still working to restore service, updates will be provided regularly until service is restored. This disruption is intermittent and some requests to the impacted service are still being fulfilled. Updates will be provided regularly until service is restored.

Impact (Updated):
- Portal applications are unavailable
- Workflow Service is unavailable
- HANA spatial services instances cannot be created, updated or deleted
- Initial logins to applications protected by Authorization & Trust Management (XSUAA) may be unsuccessful
- Lifecycle management of subaccounts and application subscriptions may not be possible
Posted Aug 27, 2021 - 09:58 UTC
Update
We are still working to restore service, updates will be provided regularly until service is restored.
Posted Aug 27, 2021 - 09:26 UTC
Update
Service is restored since 08:34 UTC on 27 Aug 2021 and we are monitoring to ensure stability.
Posted Aug 27, 2021 - 08:58 UTC
Identified
Since approximately 08:26 UTC on 27 Aug 2021, customers may have experienced a disruption on the SAP Business Technology Platform. Engineers are working to restore service and updates will be provided as events warrant.

Regions:
- Europe (Frankfurt) [cf-eu10]

Impact:
- Initial logins to applications protected by Authorization & Trust Management (XSUAA) may be unsuccessful
Posted Aug 27, 2021 - 08:42 UTC
This incident affected: Europe (Frankfurt) [cf-eu10] (All Advisories [cf-eu10], Portal Service [cf-eu10]).