Europe (Frankfurt) [cf-eu10] - Service Advisory
Incident Report for SAP Cloud Platform
Resolved
Service has been restored as of approximately 14:51 UTC on 05 Nov 2020.
Posted Nov 05, 2020 - 17:00 UTC
Update
Service is restored since 14:51 UTC on 05 Nov 2020 and we are monitoring to ensure stability.
Posted Nov 05, 2020 - 15:04 UTC
Identified
Since approximately 14:35 UTC on 05 Nov 2020, customers may have experienced a disruption on the SAP Cloud Platform. Engineers are working to restore service and updates will be provided as events warrant.

Regions:
- Europe (Frankfurt) [cf-eu10]

Impact:
- Applications are unable to write events into the Audit Log Service
- Credential Store service is unavailable
Posted Nov 05, 2020 - 14:45 UTC
This incident affected: Europe (Frankfurt) [cf-eu10] (All Advisories [cf-eu10]).