Europe (Rot) [neo-eu1] - Service Advisory
Incident Report for SAP Cloud Platform
Resolved
Service has been restored as of approximately 16:49 UTC on 04 Jan 2019.
Posted 4 months ago. Jan 04, 2019 - 17:08 UTC
Identified
Since approximately 14:46 UTC on 04 Jan 2019, customers may have experienced a disruption on the SAP Cloud Platform. Engineers are working to restore service and updates will be provided as events warrant.

Regions:
- Europe (Rot) [neo-eu1]

Impact:
- Help Portal (help.sap.com) may be unavailable
Posted 4 months ago. Jan 04, 2019 - 15:21 UTC
This incident affected: Europe (Rot) [neo-eu1] (All Advisories [neo-eu1]).