Europe (Frankfurt) [cf-eu10] - Service Advisory
Incident Report for SAP Business Technology Platform
Resolved
Service has been restored as of approximately 04:15 UTC on 11 Jun 2021.

Impact (Updated):
- Portal applications are unavailable (from 20:20 UTC on 10 Jun 2021 to 23:28 UTC on 10 Jun 2021)
- Credential Store service is unavailable (from 20:20 UTC on 10 Jun 2021 to 04:15 UTC on 11 Jun 2021)
Posted Jun 11, 2021 - 06:11 UTC
Update
We are still working to restore service, updates will be provided regularly until service is restored.
Posted Jun 11, 2021 - 04:46 UTC
Update
We are still working to restore service, updates will be provided regularly until service is restored.
Posted Jun 11, 2021 - 03:54 UTC
Update
We are still working to restore service, updates will be provided regularly until service is restored.
Posted Jun 11, 2021 - 02:45 UTC
Update
We are still working to restore service, updates will be provided regularly until service is restored.
Posted Jun 11, 2021 - 01:43 UTC
Identified
Since approximately 20:20 UTC on 10 Jun 2021, customers may have experienced a disruption on the SAP Business Technology Platform. Engineers are working to restore service and updates will be provided as events warrant.

Regions:
- Europe (Frankfurt) [cf-eu10]

Impact:
- Portal applications are unavailable
- Credential Store service is unavailable
Posted Jun 10, 2021 - 20:43 UTC
This incident affected: Europe (Frankfurt) [cf-eu10] (All Advisories [cf-eu10], Portal Service [cf-eu10]).