Brazil (São Paulo) [neo-br1] - Service Advisory
Incident Report for SAP Business Technology Platform
Resolved
Service has been restored as of approximately 17:13 UTC on 12 Nov 2021.
Posted Nov 12, 2021 - 17:25 UTC
Identified
Since approximately 15:46 UTC on 12 Nov 2021, you may have experienced an issue. We are working to restore service.

Regions:
- Brazil (São Paulo) [neo-br1]

Impact:
- Forms by Adobe is unavailable
Posted Nov 12, 2021 - 16:24 UTC
This incident affected: Brazil (São Paulo) [neo-br1] (All Advisories [neo-br1]).