US West (Chandler) [neo-us2] - Service Advisory
Incident Report for SAP Cloud Platform
Resolved
Service has been restored as of approximately 08:52 UTC on 20 Nov 2018.
Posted 26 days ago. Nov 20, 2018 - 09:33 UTC
Update
Since approximately 07:20 UTC on 20 Nov 2018, customers may have once again experienced high network latency on the SAP Cloud Platform. Engineers are working to restore service and updates will be provided as events warrant.
Posted 26 days ago. Nov 20, 2018 - 08:52 UTC
Update
Approximately 02:53 UTC on 20 Nov 2018, Lifecycle Management Operations has been restored. Customers might still experience some sporadic failures, while consuming other SAP Cloud platform services. Engineers are working to restore service and updates will be provided as events warrant.
Posted 26 days ago. Nov 20, 2018 - 06:49 UTC
Identified
Since approximately 02:10 UTC on 20 Nov 2018, customers may have experienced a disruption on the SAP Cloud Platform. Engineers are working to restore service and updates will be provided as events warrant.

Regions:
- US West (Chandler) [neo-us2]

Impact:
- Applications and services may be unavailable
Posted 26 days ago. Nov 20, 2018 - 02:54 UTC
This incident affected: US West (Chandler) [neo-us2] (All Advisories [neo-us2], Region Access [neo-us2], Cloud Cockpit [neo-us2], Lifecycle Management [neo-us2], Web IDE [neo-us2], Portal Service [neo-us2]).