Europe (Rot) [cf-eu1] - Service Advisory
Incident Report for SAP Cloud Platform
Resolved
Between approximately 15:30 UTC on 16 Nov 2018 and 12:12 UTC on 18 Nov, customers may have experienced a disruption on the SAP Cloud Platform Cloud Foundry Environment (CF-EU1). Services have been restored gradually within the period with priority in all productive workload. Engineers are continuously monitoring to ensure that all the services remain operational.
Posted 5 months ago. Nov 18, 2018 - 12:43 UTC
Identified
Since approximately 15:30 UTC on 16 Nov 2018, customers may have experienced a disruption on the SAP Cloud Platform Cloud Foundry Environment. Engineers are working to restore service and updates will be provided as events warrant.

Regions:
- Europe (Rot) [cf-eu1]

Impact:
- Lifecycle operations for Cloud Foundry applications, as well as connections to existing service instances are currently impacted
Posted 5 months ago. Nov 16, 2018 - 17:30 UTC
This incident affected: Europe (Rot) [cf-eu1] (All Advisories [cf-eu1], Lifecycle Management [cf-eu1]).