[China (Shanghai)] Service Advisory
Incident Report for SAP Cloud Platform
Resolved
Between approximately 02:47 and 05:40 UTC on 01 Feb 2018, customers may have experienced a disruption on the China (Shanghai) region of the SAP Cloud Platform (cn1.hana.ondemand.com). Service has been restored.
Posted 7 months ago. Feb 01, 2018 - 05:55 UTC
Identified
Since approximately 02:47 UTC on 01 Feb 2018, customers may have experienced a disruption on the China (Shanghai) region of the SAP Cloud Platform (cn1.hana.ondemand.com). Engineers are working to restore service and updates will be provided as events warrant.
Posted 7 months ago. Feb 01, 2018 - 03:40 UTC
Investigating
Our monitors have indicated a possible disruption on the China (Shanghai) region of the SAP Cloud Platform (cn1.hana.ondemand.com). Engineers are now investigating and an update will be provided shortly.
Posted 7 months ago. Feb 01, 2018 - 02:57 UTC