Singapore [cf-ap21] - Service Advisory
Incident Report for SAP Cloud Platform
Resolved
After further investigation we have determined there was no customer impact.
Posted Oct 08, 2020 - 11:32 UTC
Update
We are still working to restore service, updates will be provided regularly until service is restored.
Posted Oct 08, 2020 - 08:53 UTC
Identified
Since approximately 07:04 UTC on 08 Oct 2020, customers may have experienced a disruption on the SAP Cloud Platform. Engineers are working to restore service and updates will be provided as events warrant.

Regions:
- Singapore [cf-ap21]

Impact:
- Customers currently cannot read audit logs written for their subaccounts. The audit log write functionality is not affected. Audit logs are still successfully written and could be retrieved later.
Posted Oct 08, 2020 - 07:52 UTC
This incident affected: Singapore [cf-ap21] (All Advisories [cf-ap21]).