Japan (Tokyo) [cf-jp10] - Service Advisory
Incident Report for SAP Business Technology Platform
Resolved
After further investigation we have determined there was no customer impact.
Posted Sep 29, 2021 - 07:22 UTC
Update
Service is restored since 06:53 UTC on 29 Sep 2021 and we are monitoring to ensure stability.
Posted Sep 29, 2021 - 07:06 UTC
Identified
Since approximately 06:31 UTC on 29 Sep 2021, customers may have experienced a disruption on the SAP Business Technology Platform. Engineers are working to restore service and updates will be provided as events warrant.

Regions:
- Japan (Tokyo) [cf-jp10]

Impact:
- Continuous Integration and Delivery newly triggered builds are not starting
Posted Sep 29, 2021 - 06:46 UTC
This incident affected: Japan (Tokyo) [cf-jp10] (All Advisories [cf-jp10]).