Identity Authentication - Brazil - Service Advisory
Incident Report for SAP Business Technology Platform
Resolved
After further investigation we have determined there was no customer impact.
Posted Feb 22, 2021 - 12:52 UTC
Identified
Since approximately 12:23 UTC on 22 Feb 2021, customers may have experienced a disruption on the SAP Business Technology Platform. Engineers are working to restore service and updates will be provided as events warrant.

Regions:
- Identity Authentication - Brazil

Impact:
- Customers may be unable to log in via their Identity Authentication service tenants
Posted Feb 22, 2021 - 12:36 UTC
This incident affected: Identity Authentication (Identity Authentication - Brazil).