US West (WA) [cf-us20] - Service Advisory
Incident Report for SAP Cloud Platform
Resolved
Service has been restored as of approximately 18:06 UTC on 17 Nov 2020.
Posted Nov 17, 2020 - 18:49 UTC
Update
Service is restored since 18:06 UTC on 17 Nov 2020 and we are monitoring to ensure stability.
Posted Nov 17, 2020 - 18:27 UTC
Update
We are still working to restore service, updates will be provided regularly until service is restored.

Impact (Updated):
- Feature Flags all behave as though they are off
- Feature Flags service instances cannot be created or modified
Posted Nov 17, 2020 - 18:05 UTC
Identified
Since approximately 17:42 UTC on 17 Nov 2020, customers may have experienced a disruption on the SAP Cloud Platform. Engineers are working to restore service and updates will be provided as events warrant.

Regions:
- US West (WA) [cf-us20]

Impact:
- Feature Flags service instances cannot be created or modified
Posted Nov 17, 2020 - 17:53 UTC
This incident affected: US West (WA) [cf-us20] (All Advisories [cf-us20]).