Europe [ias-eu] - Service Advisory
Incident Report for SAP Cloud Platform
Resolved
Service has been restored as of approximately 12:56 UTC on 07 Dec 2018.
Posted 9 days ago. Dec 07, 2018 - 13:21 UTC
Identified
Since approximately 11:48 UTC on 07 Dec 2018, customers may have experienced a disruption on the SAP Cloud Platform. Engineers are working to restore service and updates will be provided as events warrant.

Regions:
- Europe [ias-eu]

Impact:
- Applications and services may be unavailable
Posted 9 days ago. Dec 07, 2018 - 11:56 UTC
This incident affected: Identity Authentication (SAP ID Service (accounts.sap.com), Identity Authentication - Europe).