Europe (Frankfurt) [neo-eu2] - Service Advisory
Incident Report for SAP Business Technology Platform
Resolved
Service has been restored as of approximately 01:36 UTC on 25 Aug 2021.
Posted Aug 25, 2021 - 04:46 UTC
Update
Service is restored since 01:36 UTC on 25 Aug 2021 and we are monitoring to ensure stability.

Impact (Updated):
- Lifecycle management operations for Java applications cannot be executed (from 23:50 UTC on 24 Aug 2021 to 01:33 UTC on 25 Aug 2021)
- Proxy mappings cannot be created or changed (from 00:24 UTC on 25 Aug 2021 to 01:23 UTC on 25 Aug 2021)
- Alert webhook channel notifications are not available (from 23:22 UTC on 24 Aug 2021 to 00:04 UTC on 25 Aug 2021)
- Forms by Adobe is unavailable (from 23:01 UTC on 24 Aug 2021 to 01:22 UTC on 25 Aug 2021)
Posted Aug 25, 2021 - 02:55 UTC
Update
Service is restored since 01:33 UTC on 25 Aug 2021 and we are monitoring to ensure stability.

Impact (Updated):
- Lifecycle management operations for Java applications cannot be executed (from 23:50 UTC on 24 Aug 2021 to 01:33 UTC on 25 Aug 2021)
- Proxy mappings cannot be created or changed (from 00:24 UTC on 25 Aug 2021 to 01:23 UTC on 25 Aug 2021)
- Alert webhook channel notifications are not available (from 23:22 UTC on 24 Aug 2021 to 00:04 UTC on 25 Aug 2021)
- Forms by Adobe is unavailable (from 23:01 UTC on 24 Aug 2021 to 01:22 UTC on 25 Aug 2021)
Posted Aug 25, 2021 - 02:06 UTC
Update
We are still working to restore service, updates will be provided regularly until service is restored.

Impact (Updated):
- Lifecycle management operations for Java applications cannot be executed (since 23:50 UTC on 24 Aug 2021)
- Proxy mappings cannot be created or changed (since 00:24 UTC on 25 Aug 2021)
- Alert webhook channel notifications are not available (from 23:22 UTC on 24 Aug 2021 to 00:04 UTC on 25 Aug 2021)
- Forms by Adobe is unavailable (since 23:01 UTC on 24 Aug 2021)
Posted Aug 25, 2021 - 00:36 UTC
Update
We are still working to restore service, updates will be provided regularly until service is restored.

Impact (Updated):
- Lifecycle management operations for Java applications cannot be executed (since 23:51 UTC on 24 Aug 2021)
- Alert webhook channel notifications are not available (since 23:22 UTC on 24 Aug 2021)
- Forms by Adobe is unavailable (since 23:01 UTC on 24 Aug 2021)
Posted Aug 25, 2021 - 00:02 UTC
Update
We are still working to restore service, updates will be provided regularly until service is restored.

Impact (Updated):
- Alert webhook channel notifications are not available (since 23:22 UTC on 24 Aug 2021)
- Forms by Adobe is unavailable (since 23:01 UTC on 24 Aug 2021)
Posted Aug 24, 2021 - 23:34 UTC
Identified
Since approximately 23:01 UTC on 24 Aug 2021, customers may have experienced a disruption on the SAP Business Technology Platform. Engineers are working to restore service and updates will be provided as events warrant.

Regions:
- Europe (Frankfurt) [neo-eu2]

Impact:
- Forms by Adobe is unavailable
Posted Aug 24, 2021 - 23:11 UTC
This incident affected: Europe (Frankfurt) [neo-eu2] (All Advisories [neo-eu2], Lifecycle Management [neo-eu2]).