Brazil (São Paulo) [neo-br1] - Service Advisory
Incident Report for SAP Cloud Platform
Resolved
Service has been restored as of approximately 16:17 UTC on 15 Sep 2020.
Posted Sep 15, 2020 - 16:34 UTC
Update
Service is restored since 16:17 UTC on 15 Sep 2020 and we are monitoring to ensure stability.
Posted Sep 15, 2020 - 16:28 UTC
Update
We are still working to restore service, updates will be provided regularly until service is restored.

Regions (Updated):
- Brazil (São Paulo) [neo-br1]
- Identity Authentication - Brazil

Impact (Updated):
- A general disruption is impacting the availability of applications and services
Posted Sep 15, 2020 - 16:11 UTC
Identified
Since approximately 15:57 UTC on 15 Sep 2020, customers may have experienced a disruption on the SAP Cloud Platform. Engineers are working to restore service and updates will be provided as events warrant.

Regions:
- Brazil (São Paulo) [neo-br1]

Impact:
- A general disruption is impacting the availability of applications and services
Posted Sep 15, 2020 - 16:07 UTC
This incident affected: Brazil (São Paulo) [neo-br1] (All Advisories [neo-br1], Region Access [neo-br1], Cloud Cockpit [neo-br1], Lifecycle Management [neo-br1], Web IDE [neo-br1], Portal Service [neo-br1], Mobile Services [neo-br1]) and Identity Authentication (Identity Authentication - Brazil).