Europe (Netherlands) [cf-eu20] - Service Advisory
Incident Report for SAP Business Technology Platform
Resolved
Service has been restored as of approximately 21:18 UTC on 11 Feb 2021.
Posted Feb 11, 2021 - 21:28 UTC
Update
We are still working to restore service, updates will be provided regularly until service is restored.
Posted Feb 11, 2021 - 21:12 UTC
Identified
Since approximately 17:54 UTC on 11 Feb 2021, customers may have experienced a disruption on the SAP Business Technology Platform. Engineers are working to restore service and updates will be provided as events warrant.

Regions:
- Europe (Netherlands) [cf-eu20]

Impact:
- Document Management service instances cannot be created or modified
- Document Management repositories are not accessible
- Document Management Integration Option is not accessible
Posted Feb 11, 2021 - 20:12 UTC
This incident affected: Europe (Netherlands) [cf-eu20] (All Advisories [cf-eu20]).