China (Shanghai) [neo-cn1] - Service Advisory
Incident Report for SAP Business Technology Platform
Resolved
Service has been restored as of approximately 06:41 UTC on 01 Jan 2022.

Impact (Updated):
- A general issue is impacting the availability of applications and services (from 02:36 UTC on 01 Jan 2022 to 06:41 UTC on 01 Jan 2022)
- Destinations and mail addresses cannot be configured (from 02:36 UTC on 01 Jan 2022 to 06:40 UTC on 01 Jan 2022)
- BTP Cockpit is unable to retrieve some data from the platform (from 02:41 UTC on 01 Jan 2022 to 06:40 UTC on 01 Jan 2022)
- Lifecycle operations for HTML5 applications are not possible (from 02:36 UTC on 01 Jan 2022 to 06:38 UTC on 01 Jan 2022)
- Application and database monitoring is unavailable (from 02:36 UTC on 01 Jan 2022 to 06:41 UTC on 01 Jan 2022)
- Portal sites are unavailable (from 02:37 UTC on 01 Jan 2022 to 06:40 UTC on 01 Jan 2022)
- Forms by Adobe is unavailable (from 02:39 UTC on 01 Jan 2022 to 06:40 UTC on 01 Jan 2022)
- Identity Provisioning operations are unavailable (from 02:36 UTC on 01 Jan 2022 to 06:40 UTC on 01 Jan 2022)
- Identity Provisioning Service jobs may not be successful (from 02:36 UTC on 01 Jan 2022 to 06:40 UTC on 01 Jan 2022)
- UI Theme Designer is unavailable (from 02:38 UTC on 01 Jan 2022 to 06:39 UTC on 01 Jan 2022)
Posted Jan 01, 2022 - 07:45 UTC
Update
We are still working to restore service, updates will be provided regularly until service is restored.
Posted Jan 01, 2022 - 06:11 UTC
Update
We are still working to restore service, updates will be provided regularly until service is restored.
Posted Jan 01, 2022 - 05:09 UTC
Update
We are still working to restore service, updates will be provided regularly until service is restored.
Posted Jan 01, 2022 - 04:03 UTC
Identified
Since approximately 02:36 UTC on 01 Jan 2022, you may have experienced an issue. We are working to restore service.

Regions:
- China (Shanghai) [neo-cn1]

Impact:
- A general issue is impacting the availability of applications and services
Posted Jan 01, 2022 - 02:49 UTC
This incident affected: China (Shanghai) [neo-cn1] (All Advisories [neo-cn1], Region Access [neo-cn1], Cloud Cockpit [neo-cn1], Lifecycle Management [neo-cn1], Web IDE [neo-cn1], Portal Service [neo-cn1], Mobile Services [neo-cn1]).