Europe (Rot) [neo-eu1] - Service Advisory
Incident Report for SAP Business Technology Platform
Resolved
Service has been restored as of approximately 10:48 UTC on 22 Feb 2021.
Posted Feb 22, 2021 - 12:08 UTC
Update
Service is restored since 10:48 UTC on 22 Feb 2021 and we are monitoring to ensure stability.
Posted Feb 22, 2021 - 11:22 UTC
Identified
Since approximately 10:00 UTC on 22 Feb 2021, customers may have experienced a disruption on the SAP Business Technology Platform. Engineers are working to restore service and updates will be provided as events warrant.

Regions:
- Europe (Rot) [neo-eu1]

Impact:
- Document Center is unavailable
Posted Feb 22, 2021 - 10:33 UTC
This incident affected: Europe (Rot) [neo-eu1] (All Advisories [neo-eu1]).