China East 2 (Shanghai) [cf-cn40] - Service Advisory
Incident Report for SAP Business Technology Platform
Resolved
Service has been restored as of approximately 12:19 UTC on 09 Sep 2021.
Posted Sep 09, 2021 - 12:31 UTC
Update
Service is restored since 12:19 UTC on 09 Sep 2021 and we are monitoring to ensure stability.
Posted Sep 09, 2021 - 12:21 UTC
Identified
Since approximately 11:12 UTC on 09 Sep 2021, customers may have experienced a disruption on the SAP Business Technology Platform. Engineers are working to restore service and updates will be provided as events warrant.

Regions:
- China East 2 (Shanghai) [cf-cn40]

Impact:
- Connectivity to service might be failing in event/messaging applications and scenarios Sending & Receiving events/messages might not work
Posted Sep 09, 2021 - 11:28 UTC