US West (Colorado Springs) [neo-us4] - Service Advisory
Incident Report for SAP Business Technology Platform
Resolved
After further investigation we have determined there was no customer impact.
Posted Jan 17, 2022 - 14:41 UTC
Update
After further investigation, we believe there is no impact for customers. We are now checking to confirm this.

Start (Updated): 13:08 UTC on 17 Jan 2022
Posted Jan 17, 2022 - 13:36 UTC
Identified
Since approximately 13:06 UTC on 17 Jan 2022, you may have experienced an issue. We are working to restore service.

Regions:
- US West (Colorado Springs) [neo-us4]

Impact:
- Connectivity and connections established with Connectivity are unavailable
Posted Jan 17, 2022 - 13:21 UTC