Australia (Sydney) [neo-ap1] - Service Advisory
Incident Report for SAP Cloud Platform
Resolved
Between approximately 10:46 and 12:31 UTC on 07 Jun 2018, customers may have experienced a disruption on the Australia (Sydney) [neo-ap1] region of the SAP Cloud Platform (ap1.hana.ondemand.com). Customers may have been unable to perform lifecycle management operations for SAP Cloud Platform Virtual Machines. Service has been restored.
Posted 2 months ago. Jun 07, 2018 - 12:47 UTC
Investigating
Our monitors have indicated a possible disruption on the Australia (Sydney) [neo-ap1] region of the SAP Cloud Platform (ap1.hana.ondemand.com) impacting lifecycle management operations for SAP Cloud Platform Virtual Machines. Engineers are now investigating and an update will be provided shortly.
Posted 2 months ago. Jun 07, 2018 - 11:56 UTC
This incident affected: Australia (Sydney) [neo-ap1] (All Advisories [neo-ap1], Region Access [neo-ap1], Cloud Cockpit [neo-ap1], Lifecycle Management [neo-ap1], Web IDE [neo-ap1], Portal Service [neo-ap1]).