Canada (Toronto) [neo-ca1] - Service Advisory
Incident Report for SAP Cloud Platform
Resolved
Service has been restored as of approximately 06:06 UTC on 09 Oct 2018.
Posted 7 days ago. Oct 09, 2018 - 06:26 UTC
Identified
Since approximately 05:13 UTC on 09 Oct 2018, customers may have experienced a disruption on the SAP Cloud Platform. Engineers are working to restore service and updates will be provided as events warrant.

Regions:
- Canada (Toronto) [neo-ca1]

Impact:
- Applications and services may be unavailable
Posted 7 days ago. Oct 09, 2018 - 05:52 UTC
This incident affected: Canada (Toronto) [neo-ca1] (All Advisories [neo-ca1], Region Access [neo-ca1], Cloud Cockpit [neo-ca1], Lifecycle Management [neo-ca1], Web IDE [neo-ca1], Portal Service [neo-ca1]).