China (Shanghai) [neo-cn1] - Service Advisory
Incident Report for SAP Cloud Platform
Resolved
Service has been restored as of approximately 15:12 UTC on 25 Dec 2020.
Posted Dec 25, 2020 - 16:17 UTC
Update
Service is restored since 15:12 UTC on 25 Dec 2020 and we are monitoring to ensure stability.
Posted Dec 25, 2020 - 15:23 UTC
Identified
Since approximately 15:04 UTC on 25 Dec 2020, customers may have experienced a disruption on the SAP Cloud Platform. Engineers are working to restore service and updates will be provided as events warrant.

Regions:
- China (Shanghai) [neo-cn1]

Impact:
- Mobile Services is unavailable
- Mobile Service for SAP Fiori is unavailable
- Forms by Adobe is unavailable
- Destinations and mail addresses cannot be configured
Posted Dec 25, 2020 - 15:10 UTC
This incident affected: China (Shanghai) [neo-cn1] (All Advisories [neo-cn1], Mobile Services [neo-cn1]).