Europe (Frankfurt) [cf-eu10] - Service Advisory
Incident Report for SAP Business Technology Platform
Resolved
Service has been restored as of approximately 16:06 UTC on 06 Jan 2022.
Posted Jan 06, 2022 - 16:16 UTC
Update
We are still working to restore service, updates will be provided regularly until service is restored.

Impact (Updated):
- Not all services are down, only changes are not being able to be submitted via change API
Posted Jan 06, 2022 - 15:33 UTC
Identified
Since approximately 15:07 UTC on 06 Jan 2022, you may have experienced an issue. We are working to restore service.

Regions:
- Europe (Frankfurt) [cf-eu10]

Impact:
- No master data replication between attached systems
Posted Jan 06, 2022 - 15:23 UTC