Canada (Toronto) [neo-ca1] - Service Advisory
Incident Report for SAP Cloud Platform
Resolved
After further investigation we have determined there was no customer impact.
Posted Dec 14, 2019 - 01:19 UTC
Identified
Since approximately 00:03 UTC on 14 Dec 2019, customers may have experienced a disruption on the SAP Cloud Platform. Engineers are working to restore service and updates will be provided as events warrant.

Regions:
- Canada (Toronto) [neo-ca1]

Impact:
- Mobile Service for SAP Fiori is unavailable
Posted Dec 14, 2019 - 00:37 UTC
This incident affected: Canada (Toronto) [neo-ca1] (All Advisories [neo-ca1]).