Europe (Netherlands) [cf-eu20] - Service Advisory
Incident Report for SAP Cloud Platform
Resolved
Service has been restored as of approximately 06:25 UTC on 17 Nov 2020.
Posted Nov 17, 2020 - 07:45 UTC
Update
We are still working to restore service, updates will be provided regularly until service is restored.
Posted Nov 17, 2020 - 06:52 UTC
Update
We are still working to restore service, updates will be provided regularly until service is restored.
Posted Nov 17, 2020 - 05:52 UTC
Update
We are still working to restore service, updates will be provided regularly until service is restored.
Posted Nov 17, 2020 - 04:49 UTC
Update
We are still working to restore service, updates will be provided regularly until service is restored.
Posted Nov 17, 2020 - 03:54 UTC
Identified
Since approximately 02:18 UTC on 17 Nov 2020, customers may have experienced a disruption on the SAP Cloud Platform. Engineers are working to restore service and updates will be provided as events warrant.

Regions:
- Europe (Netherlands) [cf-eu20]

Impact:
- Lifecycle management operations cannot be executed
Posted Nov 17, 2020 - 02:42 UTC
This incident affected: Europe (Netherlands) [cf-eu20] (All Advisories [cf-eu20], Lifecycle Management [cf-eu20]).