Europe (Amsterdam) [neo-eu3] - Service Advisory
Incident Report for SAP Cloud Platform
Resolved
Service has been restored as of approximately 11:26 UTC on 22 Oct 2020.
Posted Oct 22, 2020 - 11:58 UTC
Update
Service is restored since 11:26 UTC on 22 Oct 2020 and we are monitoring to ensure stability.
Posted Oct 22, 2020 - 11:44 UTC
Update
We are still working to restore service, updates will be provided regularly until service is restored.

Impact (Updated):
- Connectivity and connections established with Connectivity are unavailable
- Destinations and mail addresses cannot be configured
Posted Oct 22, 2020 - 11:33 UTC
Identified
Since approximately 11:07 UTC on 22 Oct 2020, customers may have experienced a disruption on the SAP Cloud Platform. Engineers are working to restore service and updates will be provided as events warrant.

Regions:
- Europe (Amsterdam) [neo-eu3]

Impact:
- Destinations and mail addresses cannot be configured
Posted Oct 22, 2020 - 11:14 UTC
This incident affected: Europe (Amsterdam) [neo-eu3] (All Advisories [neo-eu3]).