China (Shanghai) [neo-cn1] - Service Advisory
Incident Report for SAP Cloud Platform
Resolved
Service has been restored as of approximately 10:07 UTC on 10 Sep 2020.
Posted Sep 10, 2020 - 14:10 UTC
Identified
Since approximately 09:12 UTC on 10 Sep 2020, customers may have experienced a disruption on the SAP Cloud Platform. Engineers are working to restore service and updates will be provided as events warrant.

Regions:
- China (Shanghai) [neo-cn1]

Impact:
- Audit Log retrieval API is not available
- Audit Log retention time cannot be modified
Posted Sep 10, 2020 - 09:32 UTC
This incident affected: China (Shanghai) [neo-cn1] (All Advisories [neo-cn1]).