Brazil (São Paulo) [cf-br10] - Service Advisory
Incident Report for SAP Cloud Platform
Resolved
Service has been restored as of approximately 02:34 UTC on 24 Jul 2019.
Posted about 1 month ago. Jul 24, 2019 - 02:46 UTC
Update
We are still working to restore the service, updates will be provided regularly until service is restored.

Regions (Updated):
- Brazil (São Paulo) [cf-br10]

Impact (Updated):
- Applications that are using the Secure Store aka Credential Store service might not be able to perform certain operations like storing and retrieving credentials, signing and verifying of digital signatures, encrypting of and decrypting of messages.
Posted about 1 month ago. Jul 24, 2019 - 02:21 UTC
Identified
Since approximately 00:51 UTC on 24 Jul 2019, customers may have experienced a disruption on the SAP Cloud Platform. Engineers are working to restore service and updates will be provided as events warrant.

Regions:
- Brazil (São Paulo) [cf-br10]

Impact:
- Applications that are using the Secure Store service might not be able to perform certain operations like storing and retrieving credentials, signing and verifying of digital signatures, encrypting of and decrypting of messages.
Posted about 1 month ago. Jul 24, 2019 - 01:23 UTC
This incident affected: Brazil (São Paulo) [cf-br10] (All Advisories [cf-br10]).