US East (Ashburn) [neo-us1] - Service Advisory
Incident Report for SAP Cloud Platform
Resolved
Between approximately 05:39 and 06:25 UTC on 29 Apr 2018, customers may have experienced a disruption on the US East (Ashburn) [neo-us1] region of the SAP Cloud Platform (us1.hana.ondemand.com). Service has been restored.
Posted 4 months ago. Apr 29, 2018 - 06:30 UTC
Investigating
Our monitors have indicated a possible disruption on the US East (Ashburn) [neo-us1] region of the SAP Cloud Platform (us1.hana.ondemand.com). Engineers are now investigating and an update will be provided shortly.
Posted 4 months ago. Apr 29, 2018 - 06:08 UTC
This incident affected: US East (Ashburn) [neo-us1] (All Advisories [neo-us1]).