Multiple Regions - Service Advisory
Incident Report for SAP Business Technology Platform
Resolved
After further investigation we have determined there was no customer impact.
Posted Oct 23, 2021 - 04:29 UTC
Update
SAP Mobile Secure(sapmobilesecure.com) - Maintenance Notice



Greetings,
SAP will be performing an update to the SAP Mobile Secure (sapmobilesecure.com) environment on Oct 23, 2021 during a scheduled update. The update will begin at approximately 12:00 AM Eastern Standard Time. Full functionality will be resumed by 08:00 AM Eastern Standard Time.

IMPORTANT INFORMATION FOR EXISTING ENTERPRISE CONNECTIVITY CUSTOMERS: The update should be completed by approximately 08:00 AM EST. Afterward, please ensure that your Directory connection is still available. A restart of the Auto-SSH service may be necessary.
Posted Oct 23, 2021 - 04:25 UTC
Identified
Since approximately 04:01 UTC on 23 Oct 2021, customers may have experienced a disruption on the SAP Business Technology Platform. Engineers are working to restore service and updates will be provided as events warrant.

Regions:
- Australia (Sydney) [neo-ap1]
- Brazil (São Paulo) [neo-br1]
- Canada (Toronto) [neo-ca1]
- China (Shanghai) [neo-cn1]
- Europe (Amsterdam) [neo-eu3]
- Europe (Rot) [neo-eu1]
- Japan (Tokyo) [neo-jp1]
- KSA (Riyadh) [neo-sa1]
- Russia (Moscow) [neo-ru1]
- UAE (Dubai) [neo-ae1]
- US East (Ashburn) [neo-us1]
- US East (Sterling) [neo-us3]
- US West (Chandler) [neo-us2]

Impact:
- Mobile Service for SAP Fiori is unavailable
Posted Oct 23, 2021 - 04:10 UTC
This incident affected: Europe (Rot) [neo-eu1] (All Advisories [neo-eu1]), China (Shanghai) [neo-cn1] (All Advisories [neo-cn1]), Canada (Toronto) [neo-ca1] (All Advisories [neo-ca1]), Japan (Tokyo) [neo-jp1] (All Advisories [neo-jp1]), Brazil (São Paulo) [neo-br1] (All Advisories [neo-br1]), US West (Chandler) [neo-us2] (All Advisories [neo-us2]), Australia (Sydney) [neo-ap1] (All Advisories [neo-ap1]), US East (Sterling) [neo-us3] (All Advisories [neo-us3]), US East (Ashburn) [neo-us1] (All Advisories [neo-us1]), UAE (Dubai) [neo-ae1] (All Advisories [neo-ae1]), KSA (Riyadh) [neo-sa1] (All Advisories [neo-sa1]), Russia (Moscow) [neo-ru1] (All Advisories [neo-ru1]), and Europe (Amsterdam) [neo-eu3] (All Advisories [neo-eu3]).