Europe (Rot) - Trial [neo-eu1-trial] - Service Advisory
Incident Report for SAP Cloud Platform
Resolved
Service has been restored as of approximately 02:00 UTC on 06 Jan 2019.
Posted 18 days ago. Jan 06, 2019 - 02:20 UTC
Identified
Since approximately 00:21 UTC on 06 Jan 2019, customers may have experienced a disruption on the SAP Cloud Platform. Engineers are working to restore service and updates will be provided as events warrant.

Regions:
- Europe (Rot) - Trial [neo-eu1-trial]

Impact:
- Web IDE Full-Stack may be unavailable
Posted 18 days ago. Jan 06, 2019 - 01:19 UTC
This incident affected: Europe (Rot) - Trial [neo-eu1-trial] (All Advisories [neo-eu1-trial], Web IDE [neo-eu1-trial]).