US West (Colorado Springs) [neo-us4] - Service Advisory
Incident Report for SAP Cloud Platform
Resolved
Service has been restored as of approximately 10:13 UTC on 08 Jan 2021.
Posted Jan 08, 2021 - 16:44 UTC
Update
Service is restored since 10:13 UTC on 08 Jan 2021 and we are monitoring to ensure stability.
Posted Jan 08, 2021 - 12:12 UTC
Update
Service is restored since 10:13 UTC on 08 Jan 2021 and we are monitoring to ensure stability.
Posted Jan 08, 2021 - 11:48 UTC
Update
Service is restored since 10:13 UTC on 08 Jan 2021 and we are monitoring to ensure stability.
Posted Jan 08, 2021 - 10:46 UTC
Update
We are still working to restore service, updates will be provided regularly until service is restored.

Impact (Updated):
- A general disruption is impacting the availability of applications and services
Posted Jan 08, 2021 - 09:58 UTC
Identified
Since approximately 09:38 UTC on 08 Jan 2021, customers may have experienced a disruption on the SAP Cloud Platform. Engineers are working to restore service and updates will be provided as events warrant.

Regions:
- US West (Colorado Springs) [neo-us4]

Impact:
- Lifecycle management operations for Java applications cannot be executed
Posted Jan 08, 2021 - 09:51 UTC
This incident affected: US West (Colorado) [neo-us4] (All Advisories [neo-us4], Region Access [neo-us4], Cloud Cockpit [neo-us4], Lifecycle Management [neo-us4], Web IDE [neo-us4], Portal Service [neo-us4], Mobile Services [neo-us4]).