Europe (Frankfurt) [neo-eu2] - Service Advisory
Incident Report for SAP Business Technology Platform
Resolved
Service has been restored as of approximately 08:08 UTC on 16 Feb 2021.
Posted Feb 16, 2021 - 08:20 UTC
Identified
Since approximately 07:54 UTC on 16 Feb 2021, customers may have experienced a disruption on the SAP Business Technology Platform. Engineers are working to restore service and updates will be provided as events warrant.

Regions:
- Europe (Frankfurt) [neo-eu2]

Impact:
- OAuth/platform tokens cannot be validated or created
Posted Feb 16, 2021 - 08:06 UTC
This incident affected: Europe (Frankfurt) [neo-eu2] (All Advisories [neo-eu2]).