Australia (Sydney) [cf-ap10] - Service Advisory
Incident Report for SAP Cloud Platform
Resolved
After further investigation we have determined there was no customer impact.
Posted Feb 14, 2020 - 05:13 UTC
Identified
Since approximately 03:24 UTC on 14 Feb 2020, customers may have experienced a disruption on the SAP Cloud Platform. Engineers are working to restore service and updates will be provided as events warrant.

Regions:
- Australia (Sydney) [cf-ap10]

Impact:
- Lifecycle management operations cannot be executed
Posted Feb 14, 2020 - 04:07 UTC
This incident affected: Australia (Sydney) [cf-ap10] (All Advisories [cf-ap10], Lifecycle Management [cf-ap10]).